Last Updated 5 months ago

Security report CVE-2023-6921- check if you need to perform an update!

In reference to the CVE-2023-6921 report for the Google Integrator module, we would like to inform you that the vulnerabilities of the module were detected by us over a year ago and resolved with the release of the module update # v2.1.4 - 2023-03-09.

Only the module versions below v2.1.4 released before 2023-03-09 are susceptible to the problem described in the report. All subsequent versions of the Google Integrator module have been properly secured - they are secure and have no vulnerabilities.

  1. The vulnerability in the module appeared 2023-02-01
  2. The vulnerability was detected by us 2023-03-03
  3. The vulnerability was secured 2023-03-09 and the module update v2.1.4 was released
  4. Public information about the vulnerability has been made public 2024-01-08

Update the module - you have received a free update


All users of the module who use a version older than v2.1.4 - 2023-03-09 have received free access to the latest version of the module. We recommend updating the module in your stores.

If you are not going to update the module, we suggest you uninstall the module and then delete the module files.

Please Wait!

Please wait... it will take a second!

Kliknij by skopiować